Resolved
The issue has been identified and corrected. Authentication services are fully operational.
Monitoring
We have identified and corrected the issue impacting authentication. The platform is operating normally at this time, and we are continuing to monitor.
Investigating
We are investigating an issue affecting user login. We will share additional updates as our investigation progresses.