Resolved
The issue causing degraded performance in the query engine has been fully resolved. Query execution, notebooks, and detections are operating normally.
We appreciate your patience while we worked to address this issue.
Monitoring
The issue causing degraded performance in the query engine has been resolved. Query execution, notebooks, and detections should now be operating normally.
We are continuing to monitor the system closely to ensure stability and will provide a final update once monitoring is complete.
Identified
We have identified the issue causing degraded performance in the query engine. Notebooks and detections may continue to experience slower response times while we implement a fix.
Our team is actively deploying the fix and are monitoring progress.
Investigating
We are currently investigating an issue causing degraded performance in the query engine. As a result, some users may experience timeouts when running queries in Notebooks, and Detections may also be impacted.
Our team is actively investigating and will provide updates as more information becomes available.