Resolved
The issue causing degraded performance in the portal has been fully resolved. The system is now operating normally.
We appreciate your patience while we worked to address this issue.
Monitoring
We have identified the issue causing degraded performance in the web portal. Loading times of pages may continue to experience slower response times while we implement a fix.
Our team is actively deploying the fix and are monitoring progress.