Resolved
This incident has been resolved. The Vega UI is fully operational.
We confirm that detections and the API were not impacted at any point — this was a UI-only disruption.
Monitoring
We have resolved the issue causing the Vega UI to be unavailable and are now monitoring to ensure full stability. We can confirm that detections and the API were not impacted — this was a UI-only disruption.
Investigating
We are currently investigating an issue causing the Vega UI to be unavailable. Our team is actively working to identify the root cause. We will provide updates as more information becomes available.